<!doctype html>
<!--[if lt IE 7 ]><html lang="en" class="no-js ie6 ie"><![endif]-->
<!--[if IE 7 ]><html lang="en" class="no-js ie7 ie"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js"><!--<![endif]-->
<head>
	<script>
	if (/*@cc_on!@*/false) {
	    document.documentElement.className+=' ie10';
	}
	//detect ie11 by CSS Capability Testing
	if ('msTextCombineHorizontal' != undefined) {

		//add class if userAgent isn't Chrome or Safari
		var ua = navigator.userAgent;
		var chromesafari_check  = new RegExp("Safari");
		if (chromesafari_check.exec(ua) != null){
		  var isMSIE = false;
		}else{
			var isMSIE = true;
		}

		if (isMSIE) {
	    	document.documentElement.className+=' ie11';
		}
	}
	</script>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Dallas Mayor's Back to School Fair  | Fair Park</title>

	<meta name="keywords" content="" />
	<meta name="description" content="" />
	<meta name="author" content="Fair Park" />
		<meta property="og:title" content="Dallas Mayor's Back to School Fair  | Fair Park" />
		<meta property="og:description" content="" />
		<meta property="og:type" content="website" />
		<meta property="og:url" content="https://www.fairpark.org/events/detail/dallas-mayors-back-to-school-fair" />
		<meta property="og:image:width" content="1200"/>
		<meta property="og:image:height" content="550"/>
		<meta property="og:image" content="https://www.fairpark.org/assets/img/mbtsf.jpeg-bcca0bb04f.jpg" />
		<meta property="thumbnail" content="https://www.fairpark.org/assets/img/default_thumb-b2a2b003fb.jpg" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@fairpark" />
		<meta name="twitter:title" content="Dallas Mayor's Back to School Fair  | Fair Park" />
		<meta name="twitter:description" content="Aug 21, 2020" />
		<meta name="twitter:image" content="https://www.fairpark.org/assets/img/mbtsf.jpeg-bcca0bb04f.jpg" />
		
		<meta name="viewport" content="width=1200" />


		<link rel="shortcut icon" href="/favicon.ico">
	<link rel="apple-touch-icon" href="/apple-touch-icon.png">
			<link rel="stylesheet" media="screen" href="/assets-hybrid-framework--modular-js/production/aad75207c2/css/hybrid_framework.css">
								<link rel="stylesheet" media="screen" href="https://www.fairpark.org/assets/production/359783447d//css/style.css">
				
	<link rel="stylesheet" media="print" href="https://www.fairpark.org/assets/production/359783447d//css/print.css">
		<script>
		var BASE_URL = "https://www.fairpark.org/";
		var APPLICATION_URL = "https://www.fairpark.org/";
		var S3_BUCKET = "fairpark";
		var SHOWTIME_TRANSLATION_ID = "engUS";
		var FRAMEWORK_ASSETS_PATH = "91273917cc";
        var FRAMEWORK_JS_PATH = "/assets-hybrid-framework--modular-js/production/aad75207c2/js/app.optimized";
        var FRAMEWORK_PATH_TO_JS = "/assets-hybrid-framework--modular-js/production/aad75207c2/js";
		var SITE_S3_URL = "https://www.fairpark.org/assets/production/359783447d//";
				var ADMIN_S3_URL = "/assets-showtime/production/f29d825db6/";
				var _sf_startpt=(new Date()).getTime();
	</script>
    
            <script src="https://www.fairpark.org/assets/production/359783447d//js/libs/layout.engine.min.js"></script>
    
            <script src="https://www.fairpark.org/assets/production/359783447d//js/libs/modernizr.min.js"></script>
     

		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-148351510-1', 'fairpark.org');
	  ga('send', 'pageview');

	</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4VQ3TG');</script>
<!-- End Google Tag Manager -->		
<style>
  @import url(https://fonts.googleapis.com/css?family=Raleway:400,500,600,700);
  @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,600,700:latin);
</style>

	
	<script>
	var firstViewport = document.getElementsByName("viewport")[0];
	document.head.removeChild(firstViewport);
</script>
<meta id="variable-viewport" name="viewport" content="width=device-width, initial-scale=1">
<script src="https://use.fontawesome.com/fb9ae9118d.js"></script>
</head>

<body id="events" class="detail">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4VQ3TG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		
<div class="accessibility_links" style="width: 0px;height: 0;overflow: hidden;" role="complementary" aria-label="Accessibility Toolbar" data-options="default">
	<ul>
		<li><a id="skip_link" class="skip_link" href="#content">Skip to content</a></li>
		<li><a href="/accessibility">Accessibility</a></li>
		<li><a href="/events">Buy Tickets</a></li>
		<li><a href="/search">Search</a></li>
	</ul>
</div>
	<div id="container">
		<div id="layout" class="">
		    <header class="header clearfix">
		    	<div class="search_form">
	<div class="inside_search accessible" tabindex="0" aria-label="Close Search" aria-expanded="true"></div>
	<form action="https://www.fairpark.org/search" id="cse-search-box">
	<div>
		<label class="hidden" for="search_field">Search Events and Keywords</label>
		<input type="hidden" name="cx" value="014420022621253808966:xmxf6x1igjx" />
		<input type="hidden" name="cof" value="FORID:9" />
		<input type="hidden" name="ie" value="UTF-8" />
		<input id="search_field" type="text" name="q" size="31" aria-label="Search Events and Keywords" placeholder="Search Events and Keywords"/>
		<button type="submit"><svg aria-hidden="true" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="02_style_guide" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g class="02c_search_reduced_header" transform="translate(-1231.000000, -319.000000)">
            <g class="reduced_header" transform="translate(0.000000, 305.000000)">
                <g class="search" transform="translate(1228.000000, 11.000000)">
                    <path d="M20.6638964,17.3162338 C19.9416193,21.5758457 16.1951294,24.8162338 11.6896536,24.8162338 C6.66827713,24.8162338 2.58965363,20.7912764 2.58965363,15.8162338 C2.58965363,10.8411912 6.66827713,6.81623382 11.6896536,6.81623382 C16.1951294,6.81623382 19.9416193,10.0566219 20.6638964,14.3162338 L29.1896536,14.3162338 L29.1896536,17.3162338 L20.6638964,17.3162338 Z M11.6896536,21.8162338 C15.0630053,21.8162338 17.7896536,19.1254625 17.7896536,15.8162338 C17.7896536,12.5070052 15.0630053,9.81623382 11.6896536,9.81623382 C8.31630195,9.81623382 5.58965363,12.5070052 5.58965363,15.8162338 C5.58965363,19.1254625 8.31630195,21.8162338 11.6896536,21.8162338 Z" class="Combined-Shape" transform="translate(15.889654, 15.816234) rotate(-315.000000) translate(-15.889654, -15.816234) "></path>
                </g>
            </g>
        </g>
    </g>
</svg></button>
	</div>
</form>	<div class="inside_search_bottom accessible" tabindex="0" aria-label="Close Search" aria-expanded="true"></div>
</div>
<div class="header_inner">
		
<div class="logo">
			<a href="https://www.fairpark.org/" aria-label="Fair Park" title="Fair Park" ><svg width="296px" height="35px" viewBox="0 0 296 35" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g class="fairpark_logo" fill="#FFFFFF" fill-rule="nonzero">
            <g>
                <path d="M282.917,15.979 L294.323,0.572 L286.369,0.572 L277.365,12.728 C276.314,14.129 275.263,16.23 274.463,18.031 C274.664,16.33 274.914,13.978 274.914,12.328 L274.914,0.572 L267.911,0.572 L267.911,34.589 L274.914,34.589 L274.914,25.184 L278.215,21.232 L287.27,34.589 L295.724,34.589 L282.917,15.979 Z M246.595,13.428 C246.595,8.625 243.994,6.725 238.391,6.725 L236.19,6.725 L236.19,20.032 L238.391,20.032 C244.094,20.032 246.595,18.23 246.595,13.428 Z M247.246,23.983 L254.299,34.589 L246.196,34.589 L240.592,25.985 C239.942,26.084 239.241,26.135 238.591,26.135 L236.19,26.135 L236.19,34.589 L229.187,34.589 L229.187,0.572 L238.591,0.572 C248.096,0.572 253.799,5.124 253.799,13.428 C253.799,18.731 251.448,22.083 247.246,23.983 Z M202.67,18.981 C201.669,16.579 200.62,12.878 200.62,12.878 C200.62,12.878 199.619,16.579 198.619,18.981 L196.167,24.884 L205.122,24.884 L202.67,18.981 Z M201.019,0.271 L216.577,34.589 L209.223,34.589 L207.624,30.737 L193.816,30.737 L192.215,34.589 L185.462,34.589 L200.419,0.271 L201.019,0.271 Z M171.048,13.728 C171.048,9.026 168.448,6.725 162.844,6.725 L160.644,6.725 L160.644,20.682 L162.844,20.682 C168.547,20.682 171.048,18.381 171.048,13.728 Z M178.252,13.728 C178.252,21.932 172.5,26.834 163.044,26.834 L160.644,26.834 L160.644,34.589 L153.64,34.589 L153.64,0.572 L163.044,0.572 C172.549,0.572 178.252,5.524 178.252,13.728 Z M114.315,13.428 C114.315,8.625 111.714,6.725 106.111,6.725 L103.91,6.725 L103.91,20.032 L106.111,20.032 C111.814,20.032 114.315,18.23 114.315,13.428 Z M114.965,23.983 L122.019,34.589 L113.915,34.589 L108.312,25.985 C107.662,26.084 106.961,26.135 106.312,26.135 L103.91,26.135 L103.91,34.589 L96.906,34.589 L96.906,0.572 L106.312,0.572 C115.816,0.572 121.519,5.124 121.519,13.428 C121.519,18.731 119.167,22.083 114.965,23.983 Z M74.694,34.589 L81.698,34.589 L81.698,0.572 L74.694,0.572 L74.694,34.589 Z M48.027,18.981 C47.027,16.579 45.976,12.878 45.976,12.878 C45.976,12.878 44.976,16.579 43.975,18.981 L41.524,24.884 L50.479,24.884 L48.027,18.981 Z M46.377,0.271 L61.934,34.589 L54.581,34.589 L52.979,30.737 L39.173,30.737 L37.572,34.589 L30.819,34.589 L45.776,0.271 L46.377,0.271 Z M0,0.572 L21.911,0.572 L21.911,6.725 L7.004,6.725 L7.004,17.98 L20.56,17.98 L20.56,24.234 L7.004,24.234 L7.004,34.589 L0,34.589 L0,0.572 L0,0.572 Z"></path>
            </g>
        </g>
    </g>
</svg></a>
	</div>		

<button id="nav-toggle" aria-expanded="false" aria-label="Navigation Toggle">
	<span class="top"></span>
	<span class="mid"></span>
	<span class="mid2"></span>
	<span class="bottom"></span>
	<span class="text">Menu</span>
</button>
<div class="nav_wrapper">
	<span class="translate">
		<!-- GTranslate: https://gtranslate.io/ -->
		<a href="#" onclick="doGTranslate('en|en');return false;" title="English" translate="no" class="notranslate gflag nturl">EN</a><span>|</span><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl">ES</a>


		<div id="google_translate_element2"></div>
		<script type="text/javascript">
		function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
		</script><script type="text/javascript" src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


		<script type="text/javascript">
		/* <![CDATA[ */
		eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('6 7(a,b){n{4(2.9){3 c=2.9("o");c.p(b,f,f);a.q(c)}g{3 c=2.r();a.s(\'t\'+b,c)}}u(e){}}6 h(a){4(a.8)a=a.8;4(a==\'\')v;3 b=a.w(\'|\')[1];3 c;3 d=2.x(\'y\');z(3 i=0;i<d.5;i++)4(d[i].A==\'B-C-D\')c=d[i];4(2.j(\'k\')==E||2.j(\'k\').l.5==0||c.5==0||c.l.5==0){F(6(){h(a)},G)}g{c.8=b;7(c,\'m\');7(c,\'m\')}}',43,43,'||document|var|if|length|function|GTranslateFireEvent|value|createEvent||||||true|else|doGTranslate||getElementById|google_translate_element2|innerHTML|change|try|HTMLEvents|initEvent|dispatchEvent|createEventObject|fireEvent|on|catch|return|split|getElementsByTagName|select|for|className|goog|te|combo|null|setTimeout|500'.split('|'),0,{}))
		/* ]]> */
		</script>
	</span>
	<nav class="main_nav" data-options="default">
		<ul>
		
								<li class="page_22 has-sub ">
				<a href="https://www.fairpark.org/events" class="page_22 active">events</a>						<button class="close-button level-1" aria-pressed="false" aria-label="Toggle Sub Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
											<div class="sub">
							<ul>
																	<li class="">
										<a href="https://www.fairpark.org/events" class="page_34">Upcoming Events</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/events/calendar" class="page_35">Event Calendar</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/events/community-events" class="page_37">Community Events</a>																													</li>
															</ul>
						</div>
									</li>
													<li class="page_26 has-sub ">
				<a href="https://www.fairpark.org/visit" class="page_26">Visit</a>						<button class="close-button level-1" aria-pressed="false" aria-label="Toggle Sub Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
											<div class="sub">
							<ul>
																	<li class="">
										<a href="https://www.fairpark.org/visit/map" class="page_39">Map</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/visit/directions" class="page_40">Directions</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/visit/parking" class="page_41">Parking</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/visit/where-to-stay" class="page_42">Where to Stay</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/visit/where-to-eat" class="page_43">Where to Eat</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/visit/faqs" class="page_44">FAQs</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/visit/a-z-guide" class="page_45">A-Z Guide</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/visit/accessibility" class="page_46">ADA / Accessibility</a>																													</li>
															</ul>
						</div>
									</li>
													<li class="page_27 has-sub ">
				<a href="https://www.fairpark.org/discover" class="page_27">Discover</a>						<button class="close-button level-1" aria-pressed="false" aria-label="Toggle Sub Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
											<div class="sub">
							<ul>
																	<li class="">
										<a href="https://www.fairpark.org/discover/about-fair-park" class="page_47">About Fair Park</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/discover/history" class="page_48">History</a>																													</li>
																	<li class="has-third-level">
										<a href="https://www.fairpark.org/discover/sites-and-attractions" class="page_49">Sites and Attractions</a>																					<button class="close-button level-2" aria-pressed="false" aria-label="Toggle Third Level Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
																															<ul class="level_3">
																									<li><a href="https://www.fairpark.org/discover/sites-and-attractions/buildings-and-landmarks" class="page_62">Buildings and Landmarks</a></li>
																									<li><a href="https://www.fairpark.org/discover/sites-and-attractions/museums-and-gardens" class="page_63">Museums and Gardens</a></li>
																									<li><a href="https://www.fairpark.org/discover/sites-and-attractions/performance-venues" class="page_64">Performance Venues</a></li>
																							</ul>
																			</li>
																	<li class="has-third-level">
										<a href="https://www.fairpark.org/discover/resident-institutions" class="page_50">Resident Institutions</a>																					<button class="close-button level-2" aria-pressed="false" aria-label="Toggle Third Level Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
																															<ul class="level_3">
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/african-american-museum" class="page_72">African American Museum</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/dallas-historical-society-hall-of-state" class="page_73">Dallas Historical Society - Hall of State</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/dallas-summer-musicals-music-hall" class="page_74">Dallas Summer Musicals - Music Hall</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/dallas-winds-band-shell" class="page_75">Dallas Winds - Band Shell</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/dallas-zoo-childrens-aquarium" class="page_76">Dallas Zoo - Children's Aquarium </a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/continental-daughters-of-america" class="page_77">Daughters of the American Revolution - Continental DAR House</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/friends-of-fair-park" class="page_78">Friends of Fair Park - Magnolia Lounge</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/live-nation-dos-equis-pavilion" class="page_79">Live Nation - Dos Equis Pavilion</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/state-fair-of-texas" class="page_80">State Fair of Texas</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/texas-discovery-gardens" class="page_81">Texas Discovery Gardens</a></li>
																									<li><a href="https://www.fairpark.org/discover/resident-institutions/wrr-radio" class="page_82">WRR Radio</a></li>
																							</ul>
																			</li>
																	<li class="has-third-level">
										<a href="https://www.fairpark.org/discover/partners" class="page_51">Partners</a>																					<button class="close-button level-2" aria-pressed="false" aria-label="Toggle Third Level Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
																															<ul class="level_3">
																									<li><a href="https://www.fairpark.org/discover/partners/fair-park-first-1" class="page_68">Fair Park First</a></li>
																									<li><a href="https://www.fairpark.org/discover/partners/spectra" class="page_69">Spectra</a></li>
																									<li><a href="https://dallascityhall.com/Pages/default.aspx" class="gh_page page_70 gh_page_redirect page_70" rel="external" target="_blank">City of Dallas</a></li>
																									<li><a href="https://www.fairpark.org/discover/partners/biederman-redevelopment-ventures" class="page_71">Biederman Redevelopment Ventures</a></li>
																							</ul>
																			</li>
																	<li class="">
										<a href="https://www.fairpark.org/galleries" class="page_52">Gallery</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/discover/news" class="page_53">News</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/discover/sponsors" class="page_54">Sponsors</a>																													</li>
															</ul>
						</div>
									</li>
				<li class="logo_holder">	
<div class="logo">
			<a href="https://www.fairpark.org/" aria-label="Fair Park" title="Fair Park" ><svg width="296px" height="35px" viewBox="0 0 296 35" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g class="fairpark_logo" fill="#FFFFFF" fill-rule="nonzero">
            <g>
                <path d="M282.917,15.979 L294.323,0.572 L286.369,0.572 L277.365,12.728 C276.314,14.129 275.263,16.23 274.463,18.031 C274.664,16.33 274.914,13.978 274.914,12.328 L274.914,0.572 L267.911,0.572 L267.911,34.589 L274.914,34.589 L274.914,25.184 L278.215,21.232 L287.27,34.589 L295.724,34.589 L282.917,15.979 Z M246.595,13.428 C246.595,8.625 243.994,6.725 238.391,6.725 L236.19,6.725 L236.19,20.032 L238.391,20.032 C244.094,20.032 246.595,18.23 246.595,13.428 Z M247.246,23.983 L254.299,34.589 L246.196,34.589 L240.592,25.985 C239.942,26.084 239.241,26.135 238.591,26.135 L236.19,26.135 L236.19,34.589 L229.187,34.589 L229.187,0.572 L238.591,0.572 C248.096,0.572 253.799,5.124 253.799,13.428 C253.799,18.731 251.448,22.083 247.246,23.983 Z M202.67,18.981 C201.669,16.579 200.62,12.878 200.62,12.878 C200.62,12.878 199.619,16.579 198.619,18.981 L196.167,24.884 L205.122,24.884 L202.67,18.981 Z M201.019,0.271 L216.577,34.589 L209.223,34.589 L207.624,30.737 L193.816,30.737 L192.215,34.589 L185.462,34.589 L200.419,0.271 L201.019,0.271 Z M171.048,13.728 C171.048,9.026 168.448,6.725 162.844,6.725 L160.644,6.725 L160.644,20.682 L162.844,20.682 C168.547,20.682 171.048,18.381 171.048,13.728 Z M178.252,13.728 C178.252,21.932 172.5,26.834 163.044,26.834 L160.644,26.834 L160.644,34.589 L153.64,34.589 L153.64,0.572 L163.044,0.572 C172.549,0.572 178.252,5.524 178.252,13.728 Z M114.315,13.428 C114.315,8.625 111.714,6.725 106.111,6.725 L103.91,6.725 L103.91,20.032 L106.111,20.032 C111.814,20.032 114.315,18.23 114.315,13.428 Z M114.965,23.983 L122.019,34.589 L113.915,34.589 L108.312,25.985 C107.662,26.084 106.961,26.135 106.312,26.135 L103.91,26.135 L103.91,34.589 L96.906,34.589 L96.906,0.572 L106.312,0.572 C115.816,0.572 121.519,5.124 121.519,13.428 C121.519,18.731 119.167,22.083 114.965,23.983 Z M74.694,34.589 L81.698,34.589 L81.698,0.572 L74.694,0.572 L74.694,34.589 Z M48.027,18.981 C47.027,16.579 45.976,12.878 45.976,12.878 C45.976,12.878 44.976,16.579 43.975,18.981 L41.524,24.884 L50.479,24.884 L48.027,18.981 Z M46.377,0.271 L61.934,34.589 L54.581,34.589 L52.979,30.737 L39.173,30.737 L37.572,34.589 L30.819,34.589 L45.776,0.271 L46.377,0.271 Z M0,0.572 L21.911,0.572 L21.911,6.725 L7.004,6.725 L7.004,17.98 L20.56,17.98 L20.56,24.234 L7.004,24.234 L7.004,34.589 L0,34.589 L0,0.572 L0,0.572 Z"></path>
            </g>
        </g>
    </g>
</svg></a>
	</div></li>									<li class="page_28 has-sub ">
				<a href="https://www.fairpark.org/connect" class="page_28">Connect</a>						<button class="close-button level-1" aria-pressed="false" aria-label="Toggle Sub Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
											<div class="sub">
							<ul>
																	<li class="">
										<a href="https://www.fairpark.org/connect/contact" class="page_55">Contact Us</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/connect/follow-us" class="page_56">Follow Us</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/connect/subscribe" class="page_57">Fair Park Insider</a>																													</li>
																	<li class="">
										<a href="https://www.fairpark.org/connect/employment" class="page_58">Employment</a>																													</li>
																	<li class="has-third-level">
										<a href="https://www.fairpark.org/connect/host-an-event" class="page_59">Host an Event</a>																					<button class="close-button level-2" aria-pressed="false" aria-label="Toggle Third Level Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
																															<ul class="level_3">
																									<li><a href="https://www.fairpark.org/connect/host-an-event/event-spaces" class="page_83">Event Spaces</a></li>
																									<li><a href="https://www.fairpark.org/connect/host-an-event/special-event-application" class="page_84">Special Event Application</a></li>
																							</ul>
																			</li>
															</ul>
						</div>
									</li>
													<li class="page_29 has-sub ">
				<a href="https://www.fairpark.org/fair-park-first" class="page_29">Fair Park First</a>						<button class="close-button level-1" aria-pressed="false" aria-label="Toggle Sub Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
											<div class="sub">
							<ul>
																	<li class="">
										<a href="https://www.fairpark.org/fair-park-first/about-fair-park-first" class="page_60">About Fair Park First</a>																													</li>
																	<li class="has-third-level">
										<a href="https://www.fairpark.org/fair-park-first/community-involvement" class="page_61">Community Involvement</a>																					<button class="close-button level-2" aria-pressed="false" aria-label="Toggle Third Level Navigation"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
</button>
																															<ul class="level_3">
																									<li><a href="https://www.fairpark.org/fair-park-first/community-involvement/in-the-city-for-good" class="page_66">In the City for Good</a></li>
																									<li><a href="https://www.fairpark.org/fair-park-first/community-involvement/k-strategies" class="page_67">K Strategies</a></li>
																							</ul>
																			</li>
															</ul>
						</div>
									</li>
											</ul>
	</nav>
	<button class="search_toggle" aria-label="Toggle Search" aria-pressed="false">
		<span class="open"><svg width="21px" height="21px" viewBox="0 0 21 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="04_homepage_design" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g class="768w_menu_states" transform="translate(-687.000000, -279.000000)">
            <g class="search_open" transform="translate(0.000000, 165.000000)">
                <g class="mobile_header-copy" transform="translate(0.000000, 100.000000)">
                    <g class="close" transform="translate(679.000000, 6.000000)">
                        <g class="Combined-Shape">
                            <path d="M20,17 L31,17 L31,20 L20,20 L20,31 L17,31 L17,20 L6,20 L6,17 L17,17 L17,6 L20,6 L20,17 Z" transform="translate(18.500000, 18.500000) rotate(-315.000000) translate(-18.500000, -18.500000) "></path>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg> Close</span>
		<span class="closed"><svg aria-hidden="true" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="02_style_guide" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g class="02c_search_reduced_header" transform="translate(-1231.000000, -319.000000)">
            <g class="reduced_header" transform="translate(0.000000, 305.000000)">
                <g class="search" transform="translate(1228.000000, 11.000000)">
                    <path d="M20.6638964,17.3162338 C19.9416193,21.5758457 16.1951294,24.8162338 11.6896536,24.8162338 C6.66827713,24.8162338 2.58965363,20.7912764 2.58965363,15.8162338 C2.58965363,10.8411912 6.66827713,6.81623382 11.6896536,6.81623382 C16.1951294,6.81623382 19.9416193,10.0566219 20.6638964,14.3162338 L29.1896536,14.3162338 L29.1896536,17.3162338 L20.6638964,17.3162338 Z M11.6896536,21.8162338 C15.0630053,21.8162338 17.7896536,19.1254625 17.7896536,15.8162338 C17.7896536,12.5070052 15.0630053,9.81623382 11.6896536,9.81623382 C8.31630195,9.81623382 5.58965363,12.5070052 5.58965363,15.8162338 C5.58965363,19.1254625 8.31630195,21.8162338 11.6896536,21.8162338 Z" class="Combined-Shape" transform="translate(15.889654, 15.816234) rotate(-315.000000) translate(-15.889654, -15.816234) "></path>
                </g>
            </g>
        </g>
    </g>
</svg> Search</span>
	</button>
</div>



</div>
		    </header>
		    		    <div id="content" class="clearfix" role="main" tabindex="0" aria-label="Main Content">
			    	
			    <div class="event_detail one_sidebar_right has_branding">
	<div class="title_section clearfix">
					<div id="branding" class="spotlight_image">
			<img class="img-responsive" src="https://www.fairpark.org/assets/img/mbtsf.jpeg-bcca0bb04f.jpg" data-image="https://www.fairpark.org/assets/img/mbtsf.jpeg-bcca0bb04f.jpg" data-mobile="https://www.fairpark.org/assets/img/mbtsf.jpeg-bcca0bb04f.jpg" alt="Dallas Mayor's Back to School Fair ">
		</div>
				<div class="event_heading below_branding">
		<h1 class="title no_tagline">
			Dallas Mayor's Back to School Fair 		</h1>
			</div>
	</div>
	<div id="column_1" class="column clearfix">
		<div class="leftColumn">
				<div class="event_heading above_sidebar">
		<h1 class="title no_tagline">
			Dallas Mayor's Back to School Fair 		</h1>
			</div>
			<div class="has_override_text"></div>
	<div class="right_side_wrapper">
	<div class="rightBreakout sticky_item" data-options="event_detail">

		
		<div class="buttonWrapper">
			<span class="date" aria-label="August 21 2020">
				<span class="m-date__singleDate"><span class="m-date__month">August </span><span class="m-date__day">21</span><span class="m-date__year">, 2020</span></span>			</span>
								<div class="event_heading inside_sidebar">
		<div class="title no_tagline">
			Dallas Mayor's Back to School Fair 		</div>
			</div>
						
							<div class="buttons">
					<a href="http://giveaway.mayorsbacktoschoolfair.org/   " target="_blank" class="tickets onsalenow " ><svg aria-hidden="true" width="9px" height="11px" viewBox="0 0 9 11" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="05_edp-elp_design" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g class="06b_fair_park_elp-list_v1" transform="translate(-1098.000000, -815.000000)" fill="#2B2EDB">
            <g class="Featured-Events" transform="translate(237.000000, 342.000000)">
                <g class="fe-copy-9" transform="translate(0.000000, 269.000000)">
                    <g class="buy_Tickets" transform="translate(853.000000, 199.000000)">
                        <path d="M5.85632809,6.01427978 L13.2243242,4.74135138 C13.7685468,4.64732902 14.2859466,5.01228842 14.379969,5.55651102 C14.3994327,5.66917157 14.3994327,5.78433557 14.379969,5.89699612 L13.1070406,13.2649923 C13.0130182,13.8092149 12.4956184,14.1741743 11.9513958,14.0801519 C11.6230932,14.0234329 11.3445994,13.8069365 11.2086629,13.5027641 L9.63801318,9.98826833 C9.53757877,9.76353566 9.35778469,9.58374157 9.13305202,9.48330716 L5.61855628,7.91265749 C5.11433383,7.68731738 4.88825502,7.09589008 5.11359512,6.59166762 C5.24953167,6.28749514 5.52802549,6.07099883 5.85632809,6.01427978 Z" class="Rectangle-Copy-6" transform="translate(8.621320, 10.500000) rotate(-315.000000) translate(-8.621320, -10.500000) "></path>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>Register Here</a>				</div>
					</div>
		<div class="details">
			<ul class="eventDetailList">
				<li class="item sidebar_event_date">
									<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
  <path d="M1073,328v20h20V328h-20Zm18,2v2.736h-16V330h16Zm-4.43,4.736v2.4h-2.54v-2.4h2.54Zm-4.54,2.4h-2.54v-2.4h2.54v2.4Zm-4.54,0H1075v-2.4h2.49v2.4Zm0,2v2.4H1075v-2.4h2.49Zm2,0h2.54v2.4h-2.54v-2.4Zm2.54,4.4V346h-2.54v-2.463h2.54Zm2,0h2.54V346h-2.54v-2.463Zm0-2v-2.4h2.54v2.4h-2.54Zm4.54-2.4H1091v2.4h-2.43v-2.4Zm0-2v-2.4H1091v2.4h-2.43Zm-13.57,6.4h2.49V346H1075v-2.463ZM1088.57,346v-2.463H1091V346h-2.43Z" transform="translate(-1073 -328)"/>
</svg>
									<div class="label">Date</div>
									<span aria-label=""><span class="m-date__singleDate"><span class="m-date__month">August </span><span class="m-date__day">21</span><span class="m-date__year">, 2020</span></span></span>
								  </li><li class="item sidebar_event_venue">
									
									<div class="label">Venue</div>
									<span >Fair Park</span>
								  </li><li class="item sidebar_event_starts">
									<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
	<path  d="M1083,385a10,10,0,1,0,10,10A10.014,10.014,0,0,0,1083,385Zm0,18a8,8,0,1,1,8-8A8.01,8.01,0,0,1,1083,403Zm1-8v-4.94h-2v5.779l4.28,4.28,1.41-1.414-3.7-3.7Z" transform="translate(-1073 -385)"/>
</svg>
									<div class="label">Event Starts</div>
									<span > 9:00AM</span>
								  </li><li class="item sidebar_on_sale">
									<svg xmlns="http://www.w3.org/2000/svg" width="22" height="13.968" viewBox="0 0 22 13.968">
  <path  d="M1094,540.967V536.68h-22v4.287a2.7,2.7,0,0,1,0,5.395v4.287h22v-4.287A2.7,2.7,0,0,1,1094,540.967Zm-20,6.967a4.756,4.756,0,0,0,0-8.539v-0.684h9.51v9.907H1074v-0.684Zm18-8.539a4.756,4.756,0,0,0,0,8.539v0.684h-6.49v-9.907H1092V539.4Z" transform="translate(-1072 -536.688)"/>
</svg>
									<div class="label">On Sale</div>
									<span ><a href="http://giveaway.mayorsbacktoschoolfair.org/   " target="_blank" class="tickets ">On Sale Now</a></span>
								  </li>							</ul>
		</div>
			</div>
	</div>
			<div class="has_override_text"></div>	

<div class="event_showings">
	<ul class="list clearfix">
						<li id="showing_803" class="listItem  clearfix  ">
					<span class="cell showings_date" aria-label="August 21 2020">
						<span class="m-date__singleDate"><span class="m-date__month">August 21 </span><span class="m-date__weekday"><span class="m-date__divider">|</span> Friday </span><span class="m-date__hour">at  9:00AM</span></span>					</span>
											<span class="time cell">
							9:00 AM													</span>
																<span class="buttons cell"><a href="http://giveaway.mayorsbacktoschoolfair.org/   " target="_blank" class="tickets onsalenow " ><svg aria-hidden="true" width="9px" height="11px" viewBox="0 0 9 11" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="05_edp-elp_design" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g class="06b_fair_park_elp-list_v1" transform="translate(-1098.000000, -815.000000)" fill="#2B2EDB">
            <g class="Featured-Events" transform="translate(237.000000, 342.000000)">
                <g class="fe-copy-9" transform="translate(0.000000, 269.000000)">
                    <g class="buy_Tickets" transform="translate(853.000000, 199.000000)">
                        <path d="M5.85632809,6.01427978 L13.2243242,4.74135138 C13.7685468,4.64732902 14.2859466,5.01228842 14.379969,5.55651102 C14.3994327,5.66917157 14.3994327,5.78433557 14.379969,5.89699612 L13.1070406,13.2649923 C13.0130182,13.8092149 12.4956184,14.1741743 11.9513958,14.0801519 C11.6230932,14.0234329 11.3445994,13.8069365 11.2086629,13.5027641 L9.63801318,9.98826833 C9.53757877,9.76353566 9.35778469,9.58374157 9.13305202,9.48330716 L5.61855628,7.91265749 C5.11433383,7.68731738 4.88825502,7.09589008 5.11359512,6.59166762 C5.24953167,6.28749514 5.52802549,6.07099883 5.85632809,6.01427978 Z" class="Rectangle-Copy-6" transform="translate(8.621320, 10.500000) rotate(-315.000000) translate(-8.621320, -10.500000) "></path>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>Buy Tickets</a></span>
									</li>
					
		
	</ul>
	</div>
			<h2 class="event_body_title">Event Details</h2>	<div class="event_description expandable" data-options="event_detail" tabindex="0">
		<p>The walk-up event is scheduled for Thursday, Aug. 20, from 5-7 pm. The drive-through event is scheduled from 9 am - 2 pm&nbsp;on Aug. 21 at Fair Park.&nbsp;</p>

<p>Families must pre-register online by Monday, Aug. 17, 2020, to receive school supplies. After pre-registering, families will receive an assigned time slot to visit the fair as well as a confirmation code to display to volunteers at the event to receive school supplies. Parents who are not able to attend can give their confirmation code to another individual to pick up the school supplies for their kids.&nbsp;</p>

<p>More information is available online at <a href="http://www.mayorsbacktoschoolfair.com" target="_blank">www.mayorsbacktoschoolfair.com</a>.&nbsp;<br />
&nbsp;</p>
	</div>
			
	<div class="faq content_item">
        	<div class="dl" data-options="faq_accessible">
					<div class="faq_item_wrapper">
				<div class="faq_list_item faq_question">
					<p>Additional Ticket Information</p>
					 
						<svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
									</div>
				<div class="faq_answer">
					<div class="cms">
						<p class="MsoNormal"><o:p></o:p></p>
					</div>
				</div>
			</div>
					<div class="faq_item_wrapper">
				<div class="faq_list_item faq_question">
					<p>August 20 - Walk Up Only</p>
					 
						<svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
									</div>
				<div class="faq_answer">
					<div class="cms">
						<p>Walk-ups Only: August 20&nbsp;- 5pm to 7 pm</p>
					</div>
				</div>
			</div>
					<div class="faq_item_wrapper">
				<div class="faq_list_item faq_question">
					<p>August 21 - Drive-Thru Only</p>
					 
						<svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18">
  <path fill-rule="evenodd" d="M22.9629298,18.550867 L36.3309259,16.2413514 C36.8751485,16.147329 37.3925483,16.5122884 37.4865707,17.056511 C37.5060344,17.1691716 37.5060344,17.2843356 37.4865707,17.3969961 L35.1770551,30.7649923 C35.0830327,31.3092149 34.5656329,31.6741743 34.0214103,31.5801519 C33.6931077,31.5234329 33.4146139,31.3069365 33.2786774,31.0027641 L30.1749776,24.0579056 C30.0745432,23.833173 29.8947491,23.6533789 29.6700164,23.5529445 L22.725158,20.4492447 C22.2209355,20.2239046 21.9948567,19.6324773 22.2201968,19.1282548 C22.3561334,18.8240823 22.6346272,18.607586 22.9629298,18.550867 Z" transform="rotate(-135 17.414 20.314)"/>
</svg>
									</div>
				<div class="faq_answer">
					<div class="cms">
						<p>Drive-thru Only: August 21&nbsp;- 9 am -&nbsp;2 pm&nbsp;</p>
					</div>
				</div>
			</div>
			</div>
	
	</div>
					</div>
	</div>
	</div>

	<div id="venue_widgets_framework" class="widgets_area l-hybrid-widgets">
		<div class="content_item_sizer"></div>
		<section class='l-m-venue_widget l-m-venue_widget__socialwidget font_raleway-bold_open-sans ' id='socialwidget_2339' data-instagramlayout="square" data-twitterlayout="square" data-layout="social" data-network="facebookwidget">
<header class="m-venueframework__header">
	<div class="m-venueframework__header-shadow"></div>
	<div class="m-venueframework__header-icon">
		<svg xmlns="http://www.w3.org/2000/svg" width="9" height="20" viewBox="0 0 9 20">
  <path id="facebook_copy" data-name="facebook copy"  d="M23539,897h-4V887h-2v-3.446h2v-2.069c0-2.812,1.1-4.484,4.3-4.484h2.7v3.447h-1.7c-1.2,0-1.3.482-1.3,1.38v1.726h3l-0.4,3.446h-2.6v10Z" transform="translate(-23533 -877)"/>
</svg>
	</div>
	<h2 class="m-venueframework__header-text">
		facebook	</h2>
	<a href="http://www.facebook.com/fairparktx" title="Follow" class="m-venueframework__header-link" target="_blank">Follow</a></header>
<div class="m-venueframework__widget-body">
	<div class="m-venueframework-socialwidget__feed" data-facebook-id="fairparktx">
</div></div></section><section class='l-m-venue_widget l-m-venue_widget__calendarwidget font_raleway-bold_open-sans ' id='calendarwidget_2340'><header class="m-venueframework__header">
<div class="m-venueframework__header-shadow"></div>
<div class="m-venueframework__header-icon">
    <svg xmlns="http://www.w3.org/2000/svg" width="26" height="20" viewBox="0 0 24 24">
        <path d="M756.387,1725.06v2.21h-3.94v-2.21h-7.092v2.21h-3.94v-2.21h-4.524v21.93h24.021v-21.93h-4.525Zm2.547,19.94H738.869v-15.46h20.065V1745Zm-13.031-5.01h-2.519v2.54H745.9v-2.54Zm4.256,0h-2.516v2.54h2.516v-2.54Zm4.258,0H751.9v2.54h2.518v-2.54Zm-8.514-4.06h-2.519v2.54H745.9v-2.54Zm4.256,0h-2.516v2.54h2.516v-2.54Zm4.258,0H751.9v2.54h2.518v-2.54Zm-8.514-4.06h-2.519v2.54H745.9v-2.54Zm4.256,0h-2.516v2.54h2.516v-2.54Zm4.258,0H751.9v2.54h2.518v-2.54Zm-10.11-5.63v-3.25h-1.844v3.25h1.844Zm11.033,0v-3.25h-1.846v3.25h1.846Z" transform="translate(-736.906 -1723)"/>
    </svg>
</div>
<h2 class="m-venueframework__header-text">Calendar</h2>
</header>

<div class="m-venueframework__widget-body">
    <div  class="m-venueframework-calendarwidget m-venueframework-calendarwidget__small" data-options="overlay_slide">
        <div class="cal-wrap">
            <div id="cal-inner" class="cal-inner">

                <div class="cal-header m-venueframework-calendarwidget clearfix">
                    <div class="cal-controls">
                        <i id="cal-prev" class="cal-prev m-owlcarousel__controls-icon" data-direction="prev" >
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14">
                                <path data-name="Rectangle 8 copy 9"  d="M36828,949.01l7,5.99-7,5.99" transform="translate(-36824.85 -948)"/>
                            </svg>
                        </i>
                        <i id="cal-next" class="cal-next m-owlcarousel__controls-icon" data-direction="next">
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14">
                                <path data-name="Rectangle 8 copy 9"  d="M36828,949.01l7,5.99-7,5.99" transform="translate(-36824.85 -948)"/>
                            </svg>
                        </i>
                    </div>
                    <h2 id="cal-month" class="cal-month">Aug 2020</h2>
                </div>

                <div id="calendar" class="fc-calendar-container">

                </div>
                <div class="cal-hide-overlay"></div>
            </div>
        </div>
        <div class="modal hide fade" id="myModal" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="modal-dialog">
                <div class="modal-content">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true"><span>CLOSE</span> <span class="button_close">&times;</span></button>
                    <div class="modal-body event_list m-owlcarousel__loop-calendar">
                    </div>
                </div>
            </div>
        </div>

    </div>

</div></section><section class='l-m-venue_widget l-m-venue_widget__socialwidget font_raleway-bold_open-sans ' id='socialwidget_2341' data-instagramlayout="square" data-twitterlayout="square" data-layout="social" data-network="twitterwidget">
<header class="m-venueframework__header">
	<div class="m-venueframework__header-shadow"></div>
	<div class="m-venueframework__header-icon">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">

  <path id="twitter_copy_2" data-name="twitter copy 2"  d="M18518,882.13a10.439,10.439,0,0,1-2.8.715,4.333,4.333,0,0,0,2.1-2.514,9.933,9.933,0,0,1-3.1,1.1,5.165,5.165,0,0,0-3.6-1.435,4.736,4.736,0,0,0-4.9,4.544,3.558,3.558,0,0,0,.1,1.035,14.215,14.215,0,0,1-10.1-4.747,3.718,3.718,0,0,0-.7,2.284,4.517,4.517,0,0,0,2.2,3.782,4.882,4.882,0,0,1-2.2-.568v0.057a4.66,4.66,0,0,0,3.9,4.456,5.008,5.008,0,0,1-1.3.159,5.072,5.072,0,0,1-.9-0.082,4.825,4.825,0,0,0,4.6,3.156,10.416,10.416,0,0,1-6.1,1.945,11.484,11.484,0,0,1-1.2-.063,14.9,14.9,0,0,0,7.5,2.041c9.1,0,14.1-6.923,14.1-12.928a1.217,1.217,0,0,0-.1-0.588A9.839,9.839,0,0,0,18518,882.13Z" transform="translate(-18494 -880)"/>
</svg>
	</div>
	<h2 class="m-venueframework__header-text">
		twitter	</h2>
	<a href="http://www.twitter.com/fairpark" title="Follow" class="m-venueframework__header-link" target="_blank">Follow</a></header>
<div class="m-venueframework__widget-body">
	<div id="tweets_2341" class="m-venueframework-socialwidget__feed" data-user="fairpark" data-target="tweets_2341">
</div></div></section><section class='l-m-venue_widget l-m-venue_widget__socialwidget font_raleway-bold_open-sans ' id='socialwidget_2342' data-instagramlayout="carousel" data-twitterlayout="square" data-layout="social" data-network="instagramwidget">
<header class="m-venueframework__header">
	<div class="m-venueframework__header-shadow"></div>
	<div class="m-venueframework__header-icon">
		<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 22 22">
  <path id="Instagram" d="M1094,2939.98c2.94,0,3.29.01,4.44,0.07a6.221,6.221,0,0,1,2.05.37,3.744,3.744,0,0,1,2.09,2.09,6.221,6.221,0,0,1,.37,2.05c0.06,1.15.07,1.5,0.07,4.44s-0.01,3.29-.07,4.44a6.221,6.221,0,0,1-.37,2.05,3.744,3.744,0,0,1-2.09,2.09,6.221,6.221,0,0,1-2.05.37c-1.15.06-1.5,0.07-4.44,0.07s-3.29-.01-4.44-0.07a6.221,6.221,0,0,1-2.05-.37,3.744,3.744,0,0,1-2.09-2.09,6.221,6.221,0,0,1-.37-2.05c-0.06-1.15-.07-1.5-0.07-4.44s0.01-3.29.07-4.44a6.221,6.221,0,0,1,.37-2.05,3.744,3.744,0,0,1,2.09-2.09,6.221,6.221,0,0,1,2.05-.37c1.15-.06,1.5-0.07,4.44-0.07m0-1.98c-2.99,0-3.36.01-4.54,0.07a8.044,8.044,0,0,0-2.67.51,5.674,5.674,0,0,0-3.21,3.21,8.044,8.044,0,0,0-.51,2.67c-0.06,1.18-.07,1.55-0.07,4.54s0.01,3.36.07,4.54a8.044,8.044,0,0,0,.51,2.67,5.674,5.674,0,0,0,3.21,3.21,8.044,8.044,0,0,0,2.67.51c1.18,0.06,1.55.07,4.54,0.07s3.36-.01,4.54-0.07a8.044,8.044,0,0,0,2.67-.51,5.674,5.674,0,0,0,3.21-3.21,8.044,8.044,0,0,0,.51-2.67c0.06-1.18.07-1.55,0.07-4.54s-0.01-3.36-.07-4.54a8.044,8.044,0,0,0-.51-2.67,5.674,5.674,0,0,0-3.21-3.21,8.044,8.044,0,0,0-2.67-.51c-1.18-.06-1.55-0.07-4.54-0.07h0Zm0,5.35a5.65,5.65,0,1,0,5.65,5.65A5.651,5.651,0,0,0,1094,2943.35Zm0,9.32a3.67,3.67,0,1,1,3.67-3.67A3.666,3.666,0,0,1,1094,2952.67Zm7.19-9.54a1.32,1.32,0,1,1-1.32-1.32A1.319,1.319,0,0,1,1101.19,2943.13Z" transform="translate(-1083 -2938)"/>
</svg>
	</div>
	<h2 class="m-venueframework__header-text">
		instagram	</h2>
	<a href="http://www.instagram.com/fairparktx" title="Follow" class="m-venueframework__header-link" target="_blank">Follow</a></header>
<div class="m-venueframework__widget-body">
	<div class="m-venueframework-socialwidget__feed" 
data-cached="cached">
	<div class="m-venueframework-socialwidget__list m-owlcarousel__loop-instagram" data-context="owl_loop_wide">
						<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117273962_185974492911562_7403138185171807866_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=1rqxxCkdH-cAX_jVMqm&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=a2927f4d3f5ceabf0c88249d96f0703c&oe=5F5EC724);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CDy5JJXncck/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								JUST ANNOUNCED! We'll be showing the sci-fi, cult classic, The Fifth Element at the @capricorndrivein Spatially Distant Summer Series on Saturday! Head over to our Facebook for a chance to win 1 of 5 passes to the concert + movie. Link in bio. Good luck!							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/117166242_121783652661182_1360684432775094711_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=uPLkBkPeVykAX90v2BT&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=c19c86a317c19ea2524a4dd80def2152&oe=5F5F7F4F);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CDkDwfjFHDb/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								‼️ EVENT ANNOUNCEMENT‼️ @capricorndrivein will bring the Spatially Distant Summer Series to Fair Park on Friday and Saturday evenings from August 14 until September 5. Each weekend will feature Texas-based artists/bands and a different media experience. The first weekend is on sale now!

August 14 - Skin & Bones Drum Cult
August 15 - Chilldren of Indigo
🎟️ Link in Bio

More performers will be announced soon!

@chilldrenofindigo							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/116279034_124088682389729_5824818627455509218_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_ohc=4Hbec7ZSFvkAX9C83oO&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=be1059b293167fef1b9a14c8fe7b9b64&oe=5F5F1277);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CDULg1ZF4G-/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								🎶..and Bingo was his 'game-o'🎶 The next time you come out to Fair Park, screenshot this post and play Fair Park Bingo! Share your results by tagging @fairparktx. 
-----
We're open daily from 6a until 10p. Please enter through Gate 5. 
#myFairPark							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/110277013_207747520570916_3908179967773207532_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=3vhecnx7u7kAX_zLkgP&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=834f36fe01dd6b415b19644e02a4240e&oe=5F5EEF6A);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CCwE9eXFHoF/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								💆‍♀️💆‍♂️Enjoy a stress-free Saturday morning at Leonhardt Lagoon as @classical101.1wrr serenades you with the classics. We'll see you between 9:30a until 11a tomorrow. #myFairPark
📽️ by @classical101.1wrr							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/107826862_637136593569736_8637941837828248610_n.jpg?_nc_cat=111&_nc_sid=8ae9d6&_nc_ohc=AXSct06kKXgAX8x_Lvd&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=3b34c0ce3b64d4c045301e11059f30a4&oe=5F5F8A90);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CCqrWMIFYLe/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								Learn to build model rockets and planes with the Mobile Learning Lab and Project Still I Rise at Fair Park today and Friday from 11a-1p! Spots are still available. Contact <span class="__cf_email__" data-cfemail="8be2e5ede4cbefeae7e7eaf8e2e5e5e4fdeaffe2e4e5eae7e7e2eae5e8eea5e8e4e6">[email&#160;protected]</span> to register. #MyFairPark #FairParkSummer							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/108205746_332865511049436_3430882109822953491_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=JfHjlZarSg8AX9TuG67&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=60d519c8b168f18e89b1e84809e85286&oe=5F5D6C58);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CCefHZ2npdt/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								Thanks to @dallashistory for this week’s #FunFactFriday.
----
This remarkable mural with “Old Man Texas” in the middle is over the north room doors in the Hall of State and was executed by Dallas’s own Arthur Starr Neidndorff when the Hall of State opened in 1936.
----
Old Man Texas, a cartoon character originated by John Knott around the turn of the 19th century, dominates the center of the mural. After one hundred years of progress, Old Man Texas finds himself surrounded by Texas’s agriculture and climate, along with the wonders of a modern age, symbolically interpreted by the artist to represent the enterprising lifestyle of North Texas.
----
After many years of the North Texas room being closed to the public, when renovations are complete, the room will once again be available to view!! 🙌
----
Check the link in our bio to find out more about this mural and more! #myfairpark							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106918024_2666115770383098_6567827561322216388_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_ohc=th_OEDpnVgkAX-QAWns&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=557907f13acdef0a52a77db8d2717824&oe=5F613A8E);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CCd8ar1nQRg/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								😍😍 Bring your dog out tomorrow and enjoy the classics with @classical101.1wrr from 9:30a-11a. Follow @canhazcorgi’s lead and make sure your dog is on a leash. 🦮
📸 by @canhazcorgi							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/106367906_172063141015258_5509961631847192083_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=DgO5ulTsupwAX9w1U8k&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=2549a1dc745c040c7169c45f2a824c76&oe=5F5F7FCA);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CCTv3E_lDoe/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								The @JurassicQuest Drive-Thru Experience at Fair Park ends this week! A limited amount of tickets are still available. Grab yours before they go extinct! Link in bio.							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/106537059_277624550250901_7256859916359331325_n.jpg?_nc_cat=111&_nc_sid=8ae9d6&_nc_ohc=8yEM34SAB7wAX-zZpBE&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=88e2cf8bfe627b4b4dc77f7f9ad70c21&oe=5F6047BF);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CCMIzTTlahC/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								Happy 4th of July weekend! 🇺🇸 🇺🇸 While Fair Park 4th is canceled, we will be open on July 4 from 7a until 9p. Please enter through Gate 5. Now for this week’s #FunFactFriday, we present Federal Hall (built-in 1936). Here are some fun facts about this room:
🔴⚪️🔵
Federal Hall served as a formal reception room during the Texas Centennial, entertaining celebrities and distinguished guests, who almost certainly included President and Mrs. Roosevelt.
🔴⚪️🔵
Notice something different about the flag? Since the room was constructed in 1936, the flag only has 48 stars (Alaska and Hawaii were not states yet).
🔴⚪️🔵
This room was restored in 1970 to look like it did in 1936, including the proper colors, fabrics, and surfaces.
🔴⚪️🔵
Most of the offices constructed around Federal Hall are connected so that members of the cabinet would be able to move around the building without interacting with the general public at the Centennial. These offices now serve as the admin offices for Fair Park First and Spectra at #myFairPark.
📸 by Carol Highsmith							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106911493_174461427401836_8943533069642696354_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=W8xiU6Ibw44AX-lmwuw&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=02990ca71e368a61e36276a6bf3982ac&oe=5F5E4C38);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CCG7AjDHJKX/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								#Repost @cottonbowlstadium: 
Six months ago today, we hosted the #WinterClassic! 🏒 🙌 We miss you and can't wait to see you all pack the house again when it's safe. Until then 👉 😷  #CB90							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106031939_2726387820976040_4930202510427004685_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=DNiKKeAQmXAAX_mvmXp&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=5e365a6b565ebb3efac4805505d294c5&oe=5F61044E);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CCEWh8bHq35/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								@lasalmasrotas + #myFairPark = 😍. Grab you some food from our neighbor and make a picnic of it at Fair Park.
#Repost
・・・
Remember, @fairparktx is open to the public and has lots of beautiful wide open spaces so you can picnic in peace with your family! We’re right across the street and have everything you need! Order online via the link in our bio or call 972-685-5666 for drive thru service! #lasalmasrotas #lasalmostrotas #comidatogo #fairpark #dallas							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/105960552_3216994855063546_2290616395858513368_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=RZziLTb5Ap0AX-LUl0A&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=0372e4137d8af924429bbc182721eb4e&oe=5F5DD322);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CB5w316Fcn_/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								The Dallas Innovation Alliance has converted this bus into a Mobile Learning Lab!
Free Outdoor Wifi ✔️
Summer Programming ✔️
Remote classwork support ✔️
Fair Park Fun ✔️
Make your summer a Fair Park summer, and stop by! Check the link in our bio for times/days.
#myFairPark							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/106270343_674692483387701_5692561689525478549_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=HUIS54Ykv3MAX8rHHdK&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=85e1aba4632aede780685b74e44766f4&oe=5F60B768);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CB3mlknn2Rn/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								New Dates added for Jurassic Quest! 
#Repost from @jurassicquest
・・・
NEW DATES ADDED AT DALLAS FAIR PARK! Due to popular demand, we are extending our stay in Dallas until July 12!

Limited Tickets NOW Available - Buy now before they go extinct!

July 8 - 12, 9AM to 8PM							</span>
						</a>
					</div>
				</div>
							<div class="m-venueframework-socialwidget__item">
					<div class="m-venueframework-socialwidget__thumb " style="background-image:url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/105519866_316423402720807_5424620189567582691_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=xL_4r4oF4L4AX8xX-Yr&_nc_oc=AQk75aYV1JGvViZxsfCu-lawO3pv3ghpW5Zco5zHsHSL1nCJXi49LMwnbrKW_28nQsA&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=f942ecb4c621ee148679b00310bd93fa&oe=5F5E506A);">
						<a class="m-venueframework-socialwidget__imageLink" href="https://www.instagram.com/p/CB0rvHil9Vl/" target="_blank" style="display:block;width:100%;height:100%;">
							<span style="display: block;overflow:hidden;margin:0;padding:0;width:0;height:0;border:none;">
								🦖 JURASSIC QUEST GIVEAWAY! 🦖
-
We’re giving away two vehicle passes to the Jurassic Quest Drive-Thru Experience that is coming to Fair Park from June 26-July 5. Click the link in our bio to register to win  The two winners will be notified via email on Friday, June 26. GOOD LUCK 🤞							</span>
						</a>
					</div>
				</div>
					</div>
</div>
</div></section>	</div>
		    </div>
		    	
		    <footer class="footer">
				<div class="footer_holder clearfix">
	<div class="footer_info">
		<div class="footer_info_inner">
				
<div class="logo">
			<a href="https://www.fairpark.org/" aria-label="Fair Park" title="Fair Park" ><svg width="296px" height="35px" viewBox="0 0 296 35" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g class="fairpark_logo" fill="#FFFFFF" fill-rule="nonzero">
            <g>
                <path d="M282.917,15.979 L294.323,0.572 L286.369,0.572 L277.365,12.728 C276.314,14.129 275.263,16.23 274.463,18.031 C274.664,16.33 274.914,13.978 274.914,12.328 L274.914,0.572 L267.911,0.572 L267.911,34.589 L274.914,34.589 L274.914,25.184 L278.215,21.232 L287.27,34.589 L295.724,34.589 L282.917,15.979 Z M246.595,13.428 C246.595,8.625 243.994,6.725 238.391,6.725 L236.19,6.725 L236.19,20.032 L238.391,20.032 C244.094,20.032 246.595,18.23 246.595,13.428 Z M247.246,23.983 L254.299,34.589 L246.196,34.589 L240.592,25.985 C239.942,26.084 239.241,26.135 238.591,26.135 L236.19,26.135 L236.19,34.589 L229.187,34.589 L229.187,0.572 L238.591,0.572 C248.096,0.572 253.799,5.124 253.799,13.428 C253.799,18.731 251.448,22.083 247.246,23.983 Z M202.67,18.981 C201.669,16.579 200.62,12.878 200.62,12.878 C200.62,12.878 199.619,16.579 198.619,18.981 L196.167,24.884 L205.122,24.884 L202.67,18.981 Z M201.019,0.271 L216.577,34.589 L209.223,34.589 L207.624,30.737 L193.816,30.737 L192.215,34.589 L185.462,34.589 L200.419,0.271 L201.019,0.271 Z M171.048,13.728 C171.048,9.026 168.448,6.725 162.844,6.725 L160.644,6.725 L160.644,20.682 L162.844,20.682 C168.547,20.682 171.048,18.381 171.048,13.728 Z M178.252,13.728 C178.252,21.932 172.5,26.834 163.044,26.834 L160.644,26.834 L160.644,34.589 L153.64,34.589 L153.64,0.572 L163.044,0.572 C172.549,0.572 178.252,5.524 178.252,13.728 Z M114.315,13.428 C114.315,8.625 111.714,6.725 106.111,6.725 L103.91,6.725 L103.91,20.032 L106.111,20.032 C111.814,20.032 114.315,18.23 114.315,13.428 Z M114.965,23.983 L122.019,34.589 L113.915,34.589 L108.312,25.985 C107.662,26.084 106.961,26.135 106.312,26.135 L103.91,26.135 L103.91,34.589 L96.906,34.589 L96.906,0.572 L106.312,0.572 C115.816,0.572 121.519,5.124 121.519,13.428 C121.519,18.731 119.167,22.083 114.965,23.983 Z M74.694,34.589 L81.698,34.589 L81.698,0.572 L74.694,0.572 L74.694,34.589 Z M48.027,18.981 C47.027,16.579 45.976,12.878 45.976,12.878 C45.976,12.878 44.976,16.579 43.975,18.981 L41.524,24.884 L50.479,24.884 L48.027,18.981 Z M46.377,0.271 L61.934,34.589 L54.581,34.589 L52.979,30.737 L39.173,30.737 L37.572,34.589 L30.819,34.589 L45.776,0.271 L46.377,0.271 Z M0,0.572 L21.911,0.572 L21.911,6.725 L7.004,6.725 L7.004,17.98 L20.56,17.98 L20.56,24.234 L7.004,24.234 L7.004,34.589 L0,34.589 L0,0.572 L0,0.572 Z"></path>
            </g>
        </g>
    </g>
</svg></a>
	</div>							<div class="address"><strong>Address</strong> 3809 Grand Avenue    <br /> /  Dallas, TX 75210</div>
			
				<div class="phone"><strong>Phone</strong> 214-670-8400</div>
						<div class="social">
				<a href="https://www.instagram.com/fairparktx" title="Instagram" aria-label="Instagram" target="_blank" class="fa fa-instagram"></a><a href="https://www.facebook.com/fairparktx" title="Facebook" aria-label="Facebook" target="_blank" class="fa fa-facebook"></a><a href="https://www.twitter.com/fairpark" title="Twitter" aria-label="Twitter" target="_blank" class="fa fa-twitter"></a>	
			</div>
			<div class="partners">
				<a href="https://fairparkfirst.org/" target="_blank">
					<img src="https://www.fairpark.org/assets/production/359783447d//images/fair_park_first.png" alt="Fair Park First">
				</a>
				<a href="http://www.spectraexperiences.com/" target="_blank">
					<img src="https://www.fairpark.org/assets/production/359783447d//images/spectra-Blk.png" alt="Spectra">
				</a>
			</div>
		</div>
	</div>
	<div class="footer_nav">
		<ul>
											<li class="page_22  ">
					<a href="https://www.fairpark.org/events" class="page_22 active">events</a>							<div class="nav_sub">
								<ul>
																													<li>
											<a href="https://www.fairpark.org/events" class="page_34">Upcoming Events</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/events/calendar" class="page_35">Event Calendar</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/events/community-events" class="page_37">Community Events</a>										</li>
																	</ul>
							</div>
											</li>
												<li class="page_26  ">
					<a href="https://www.fairpark.org/visit" class="page_26">Visit</a>							<div class="nav_sub">
								<ul>
																													<li>
											<a href="https://www.fairpark.org/visit/map" class="page_39">Map</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/visit/directions" class="page_40">Directions</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/visit/parking" class="page_41">Parking</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/visit/where-to-stay" class="page_42">Where to Stay</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/visit/where-to-eat" class="page_43">Where to Eat</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/visit/faqs" class="page_44">FAQs</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/visit/a-z-guide" class="page_45">A-Z Guide</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/visit/accessibility" class="page_46">ADA / Accessibility</a>										</li>
																	</ul>
							</div>
											</li>
												<li class="page_27  ">
					<a href="https://www.fairpark.org/discover" class="page_27">Discover</a>							<div class="nav_sub">
								<ul>
																													<li>
											<a href="https://www.fairpark.org/discover/about-fair-park" class="page_47">About Fair Park</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/discover/history" class="page_48">History</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/discover/sites-and-attractions" class="page_49">Sites and Attractions</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/discover/resident-institutions" class="page_50">Resident Institutions</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/discover/partners" class="page_51">Partners</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/galleries" class="page_52">Gallery</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/discover/news" class="page_53">News</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/discover/sponsors" class="page_54">Sponsors</a>										</li>
																	</ul>
							</div>
											</li>
												<li class="page_28  ">
					<a href="https://www.fairpark.org/connect" class="page_28">Connect</a>							<div class="nav_sub">
								<ul>
																													<li>
											<a href="https://www.fairpark.org/connect/contact" class="page_55">Contact Us</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/connect/follow-us" class="page_56">Follow Us</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/connect/subscribe" class="page_57">Fair Park Insider</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/connect/employment" class="page_58">Employment</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/connect/host-an-event" class="page_59">Host an Event</a>										</li>
																	</ul>
							</div>
											</li>
												<li class="page_29  ">
					<a href="https://www.fairpark.org/fair-park-first" class="page_29">Fair Park First</a>							<div class="nav_sub">
								<ul>
																													<li>
											<a href="https://www.fairpark.org/fair-park-first/about-fair-park-first" class="page_60">About Fair Park First</a>										</li>
																													<li>
											<a href="https://www.fairpark.org/fair-park-first/community-involvement" class="page_61">Community Involvement</a>										</li>
																	</ul>
							</div>
											</li>
									</ul>
	</div>
	<div class="global-footer">
		<p>
			&copy; 2020			Fair Park. All Rights Reserved.
			<span class="delimiter first_delimiter">|</span>
			<a href="https://www.fairpark.org/sitemap">Site Map</a>			<span class="delimiter">|</span>
			<a href="https://www.fairpark.org/terms-conditions">Terms of Use</a>			<span class="delimiter">|</span>
			<a href="https://www.fairpark.org/privacy-policy">Privacy Policy</a>			<span class="delimiter">|</span>
			<a href="https://www.fairpark.org/accessibility">Accessibility</a>			<a href="http://www.carbonhouse.com" title="a carbonhouse experience" id="carbonhouse" target="_blank">a <span class="carbon">carbon</span><span class="house">house</span> experience</a>		</p>
	</div>
</div>			</footer>
					</div>

		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "name": "Fair Park",
  "url": "https://www.fairpark.org/",
  "sameAs": [
    "https://www.instagram.com/fairparktx", 
"https://www.facebook.com/fairparktx", 
"https://www.twitter.com/fairpark"  ]
}
</script>

<script>
(function() {
  var loadAlertBar = function loadAlertBar(){		
		var alertMessage = document.getElementById('alertBarMessage');
		
        
		if(alertMessage){
			var alert = document.createElement('div');
			alert.className = 'alertBars';
			alert.innerHTML = '<strong style="color:#063E4B"> '+alertMessage.value+'</strong>';
			alert.style.position = 'fixed';
			alert.style.top = 0;
			alert.style.left = 0;
			alert.style.width = '100%';
			
			alert.style.background = '50px';
			alert.style.borderColor= "rgba(255, 255, 255, 0.5)";
			alert.style.backgroundColor= "#dcecc9";
			alert.style.marginBottom= "0px";
			alert.style.position= "fixed";
			alert.style.width= "100%";
			alert.style.textAlign= "center";
			alert.style.top= "0";
			alert.style.zIndex= "10000";
			alert.style.padding= "10px 35px 10px 14px";
			document.body.appendChild(alert);
		}
	}
   
    var oldonload = window.onload;
   
    var loadFunction = (typeof window.onload != 'function') ?
      loadAlertBar : function() { oldonload(); loadAlertBar();};
    
    window.addEventListener ? 
        window.addEventListener("load",loadFunction,false) : 
        window.attachEvent && window.attachEvent("onload",loadFunction);
  })();

</script>
	</div>

	<script>
		/**
		/* Environemnt set here for javascript app or app.optimized
		 */
		SHOWTIME_ENV = "production";

	</script>

            <script src="https://www.fairpark.org/assets/production/359783447d//js/dist/production/vendor.production.js"></script>
        <script src="https://www.fairpark.org/assets/production/359783447d//js/dist/production/component-vendor.production.js"></script>
        <script src="https://www.fairpark.org/assets/production/359783447d//js/dist/production/libs.production.js"></script>
        <script src="https://www.fairpark.org/assets/production/359783447d//js/dist/production/site.production.js"></script>
    
    
</body>
</html>